Clueless VPS noob needs advice on what to get

Written by  on May 3, 2018 

I have a WordPress site using WooCommerce to process paypal payments and refunds within my sites dashboard using paypals API and identity tokens…Except with this new site I built it's not working and I get this error https://i.imgur.com/sUFO3oK.jpg

My hosting company told me that the error is due to the OpenSSL version mismatch. In order for you to have a version that is this value, you would need to get a VPS so that then you can make any change you like to this and set it up…

Clueless VPS noob needs advice on what to get

Category : Uncategorized

Leave a Reply

Your email address will not be published. Required fields are marked *